ใครใช้ Mac OSX อยู่ อยากใช้ Office 365 ต้องใช้ MacOSX 10.12 Sierra ขึ้นไป

Microsoft แจ้งให้ลูกค้าที่ใช้งาน Office 365 for Mac อยู่นั้น ต้องอัพเดต OSX ให้เป็นเวอร์ชั่น10.12 Sierra ขึ้นไป เพื่อรองรับการใช้งาน Office 365 แบบเต็มรูปแบบ และเวอร์ชั่นใหม่ล่าสุดได้

สำหรับผู้ที่ไม่ต้องการอัพเดต OSX ก็ยังคงสามารถใช้งาน Office 365 ตัวปัจจุบันที่ใช้งานอยู่ได้ต่อไป แต่จะไม่สามารถอัพเดต Office 365 เป็นรุ่นล่าสุดได้ และยังรวมถึงแพทต่างๆที่เกี่ยวข้องกับความปลอดภัยอีกด้วย